Which iOS versions does Osmo support?

In order to ensure the best possible Osmo game experience, we recommend customers keep their iOS updated to the latest version; and, we support all newer versions of iOS 10+.

Currently Osmo games require iOS 9 as a minimum. 

Can’t find your answer in our support center? Contact us directly.